قرار صادم من واتس آب لأصحاب هذه الهواتف

قرار صادم من واتس آب لأصحاب هذه الهواتف

الساعة 9:18 مساءً
- ‎فيتكنولوجيا, حصاد اليوم
0
طباعة
قرار صادم من واتس آب لأصحاب هذه الهواتف
المواطن - متابعة

كشف تطبيق واتس آب عن متطلبات نظام التشغيل لتطبيق التراسل الفوري الشهير، والتي سيتم تطبيقها بدءًا من 1 فبراير 2020، حيث يتطلب تطبيق التراسل الفوري واتس آب توافر إصدار أندرويد 4.0.3 أو “آي أو إس 9” على الأقل لكي يتمكن المستخدم من مواصلة استعمال التطبيق على الأجهزة الجوالة.

وبالنسبة للأجهزة القديمة فإنه لم يعد بإمكان المستخدم إنشاء حسابات جديدة اعتبارًا من الآن، ويمكن للمستخدمين الحاليين مواصلة استعمال تطبيق “واتس آب” حتى نهاية يناير الجاري، لإتاحة بعض الوقت أمام المستخدمين لإجراء عملية النسخ الاحتياطي للبيانات أو شراء هاتف جديد.

وأوضحت الشركة الأمريكية أن تطبيق التراسل الفوري الشهير لن يعمل على هواتف ويندوز فون بعد 31 ديسمبر 2019، وبشكل عام فإن متطلبات نظام التشغيل الجديدة تؤثر على عدد محدود من المستخدمين، نظرًا لأن نظام “آي أو إس 8” ظهر في سبتمبر 2014، في حين أن نظام أندرويد 4.0.3 تم نشره على الأجهزة الجوالة لأول مرة خلال ديسمبر 2011.





جديد الأخبار
تابع جديد أخبار فيروس كورونا covid19
شارك الخبر
"> المزيد من الاخبار المتعلقة :